Fan Forum
Remember Me?
Register

  New Forum Poll   |     Request a Forum   |     View New Forums

Reply   Post New Thread
 
Forum Affiliates Tags Thread Tools
Old 07-24-2018, 03:34 PM
  #16
New Fan
 
pretendonitis's Avatar
 
Joined: Jul 2018
Posts: 52
Quote:
Originally Posted by Firecrest (View Post)
Why has been so slow for the past week, why has no progress been made, I miss posting. I know I have posted about how slow things have been before but this is the slowest I have seen it. I see fewer posts as well.
I'm new to the forum and having been wondering if it's always this slow. Glad to know it's not! Hopefully this can be resolved.
pretendonitis is offline   Reply With Quote
Old 07-24-2018, 05:33 PM
  #17
Communications Team
nutty pine nut

 
beyond insane's Avatar
 
Joined: Sep 2002
Posts: 574,309
Not always beginning of each month on the first Sunday is expected - username changes of moderators that have requested, Sunday mornings over here in North America for new board counts. Beginning of each month in order for the monthly count to be determined

Also if a manager is doing behind the scenes work like adding a new board, so another beginning of the month. Or one of the webmasters is doing updates or maintenence

Now there are times when it lags outside of that on its own but hopefully it doesn't happen often
__________________
Sarah ღ icon ღ Sebastian Stan
beyond insane is offline   Reply With Quote
Old 07-25-2018, 05:28 AM
  #18
Senior Moderator Manager
Can You Spare a Brain?

 
Chris's Avatar

Moderator of ...
Info Center
Star Trek
 
Joined: Jan 2001
Posts: 187,002
That's correct. Thanks for answering Sarah.
__________________
Tour Guide - Fan Forum Board Celebrations and Events.
Chris is offline   Reply With Quote
Old 07-28-2018, 01:06 PM
  #19
Master Fan

 
80s90sIsTheBest's Avatar
 
Joined: Apr 2008
Posts: 14,646
I just realized that youtube are blank on IE at least the version I'm using and I'm not sure how to fix it so they show up. On Chrome they are fine though. Anyone know what's wrong?
__________________

Erin
80s90sIsTheBest is offline   Reply With Quote
Old 07-28-2018, 07:36 PM
  #20
Moderator Manager

 
L i N d $ @ y's Avatar
 
Joined: Dec 2001
Posts: 376,452
When you mean blank, do you mean the embedding for YT doesn't work on IE?
__________________

"My beautiful ghost monument."

dw | kh
L i N d $ @ y is offline   Reply With Quote
Old 07-28-2018, 07:39 PM
  #21
Master Fan

 
80s90sIsTheBest's Avatar
 
Joined: Apr 2008
Posts: 14,646
Quote:
Originally Posted by L i N d $ @ y (View Post)
When you mean blank, do you mean the embedding for YT doesn't work on IE?
Yes it's like black color and nothing else.
__________________

Erin
80s90sIsTheBest is offline   Reply With Quote
Old 07-28-2018, 07:47 PM
  #22
Moderator Manager

 
L i N d $ @ y's Avatar
 
Joined: Dec 2001
Posts: 376,452
Hmmm, I just checked IE and you're right. We'll have to take this up with our System Manager but perhaps for now, use another web browser?
__________________

"My beautiful ghost monument."

dw | kh
L i N d $ @ y is offline   Reply With Quote
Old 07-28-2018, 07:56 PM
  #23
Master Fan

 
80s90sIsTheBest's Avatar
 
Joined: Apr 2008
Posts: 14,646
Quote:
Originally Posted by L i N d $ @ y (View Post)
Hmmm, I just checked IE and you're right. We'll have to take this up with our System Manager but perhaps for now, use another web browser?
Yeah that's what I'm doing for now, thanks! hopefully it can be fixed soon.
__________________

Erin
80s90sIsTheBest is offline   Reply With Quote
Old 07-28-2018, 08:36 PM
  #24
Graphics Team Manager

 
shinebrighterxx's Avatar
 
Joined: Sep 2009
Posts: 117,710
IE is probably full of bugs like that

I'm not sure if this is the version of IE you're using or if any of this will help you Erin?
__________________
although we certainly had our struggles and heartaches
over the years we're a family of survivors and we
will always be
- which is why we've truly been charmed
Chelle » join gtmy art
 ↳ nciskellycarrie
shinebrighterxx is online now   Reply With Quote
Old 07-28-2018, 08:48 PM
  #25
Master Fan

 
80s90sIsTheBest's Avatar
 
Joined: Apr 2008
Posts: 14,646
Quote:
Originally Posted by calling me home (View Post)
IE is probably full of bugs like that

I'm not sure if this is the version of IE you're using or if any of this will help you Erin?
Thanks for that! yes that's the version I'm using. The only reason why I'm even using IE is because my new forum the uploading of pics doesn't switch on any browser, but IE and I don't know why and it's annoying so it only works on IE fine. Because otherwise I'd be using chrome all the time instead.
__________________

Erin

Last edited by 80s90sIsTheBest; 07-28-2018 at 08:55 PM
80s90sIsTheBest is offline   Reply With Quote
Old 07-29-2018, 06:11 AM
  #26
Senior Moderator Manager
Can You Spare a Brain?

 
Chris's Avatar

Moderator of ...
Info Center
Star Trek
 
Joined: Jan 2001
Posts: 187,002
Does you see this? I'm using IE and it works for me. Maybe make sure you have the latest update installed?

__________________
Tour Guide - Fan Forum Board Celebrations and Events.
Chris is offline   Reply With Quote
Old 07-29-2018, 09:04 AM
  #27
Master Fan

 
80s90sIsTheBest's Avatar
 
Joined: Apr 2008
Posts: 14,646
Quote:
Originally Posted by Chris (View Post)
Does you see this? I'm using IE and it works for me. Maybe make sure you have the latest update installed?
I think I have the latest version installed and I just remembered I can see the videos on my forum I made from IE, but not on here for some reason that's a little weird.
__________________

Erin
80s90sIsTheBest is offline   Reply With Quote
Old 07-29-2018, 08:14 PM
  #28
Moderator Manager

 
L i N d $ @ y's Avatar
 
Joined: Dec 2001
Posts: 376,452
Maybe an Ad Blocker is preventing you from seeing the YT links? Have you updated any software lately?
__________________

"My beautiful ghost monument."

dw | kh
L i N d $ @ y is offline   Reply With Quote
Old 07-30-2018, 01:30 AM
  #29
Master Fan

 
80s90sIsTheBest's Avatar
 
Joined: Apr 2008
Posts: 14,646
Quote:
Originally Posted by L i N d $ @ y (View Post)
Maybe an Ad Blocker is preventing you from seeing the YT links? Have you updated any software lately?
I do have an ad blocker I'll try and see if that's the problem...well I just checked and that didn't help either I disabled the Ad blocker, but it's still showing the YT videos with a black screen so I don't know.
__________________

Erin
80s90sIsTheBest is offline   Reply With Quote
Old 07-30-2018, 06:08 AM
  #30
Senior Moderator Manager
Can You Spare a Brain?

 
Chris's Avatar

Moderator of ...
Info Center
Star Trek
 
Joined: Jan 2001
Posts: 187,002
I'm sorry, I'm not sure what else to suggest. If you want to see the video, you could reply with quote on the post to get the link, then view it at YouTube.
__________________
Tour Guide - Fan Forum Board Celebrations and Events.
Chris is offline   Reply With Quote
Reply   Post New Thread

Bookmarks

Tags
information



Forum Affiliates
Fan Forum on Instagram, Fan Forum on Twitter, Fan Forum on Tumblr, Fan Forum Fans on Facebook (group), Fan Forum Fans on Facebook (fan page), FanForumers on LiveJournal
Thread Tools



All times are GMT -7. The time now is 12:39 AM.

Fan Forum  |  Contact Us  |  Fan Forum on Twitter  |  Fan Forum on Facebook  |  Archive  |  Top

Powered by vBulletin, Copyright © 2000-2018.

Copyright © 1998-2018, Fan Forum.


TEST